Broker querying to Historical is getting timed out. (Faulty channel in resource pool)

Hi,

We are facing the exactly same issue.Do we have any resolution for the same ?

Thanks

Anuj

I tried to change nummber of retries and http threads but didn’t solve the problem.

Did setting druid.server.http.maxIdleTime to a high value help? (one of the suggestions from the comments in that issue)

Hi,

It didn’t help.

After changing these parameter our query response got effected so we reverted the changes.