Cannot start Druid Services for apache-druid-0.15.1-incubating

Error: Could not find or load main class org.apache.zookeeper.server.quorum.QuorumPeerMain

``

I am trying to start Druid services for an older version of Druid(0.15.1) with ./bin/start-micro-quickstart and Zookeeper service fails with the error message:
Any help is appreciated

Druid has a dependency on Apache ZooKeeper for distributed coordination. You’ll need to download and run Zookeeper. Please see the below document

https://druid.apache.org/docs//0.15.0-incubating/tutorials/index.html - “Download Zookeeper” section.

thank you. I was referring to 0.17 docs initially.