Druid 0.10.0 with zookeeper3.4.10 is ok?

I used zookeeper 3.4.6. and I want to change it to 3.4.10. But I don’t know whether it’s ok.

It should be fine.

Hi,Gian

Thanks for your reply. The reason why you choose zookeeper 3.4.10. It’s more stable than zookeeper 3.4.6?