Druid metrics in Superset

Hi all,

Do I always need to add Druid metrics manually? Aren’t they supposed to be detected automatically?

I just have more than 70 dimensions, 20 of which are metrics. Adding them manually in Superset is so tedious. Another thing is that there’s no more matrix view described in documentation. So I have to click on every metric and enable it from the inside.