[druid-user] Ingestion stuck at "1 segment unavailable". Using sample wiki ticker, following single server deployment guide

Yes ,
You should use java 1.8.

Thanks ,

Vaibhav

Hi Shubham,

Could you please try below :

Install java 1.8 .

  1. Stop all druid services

  2. ps -eaf I grep java

And confirm all the druid services are stopped.

  1. run : java -version

And confirm it’s java 1.8

  1. Now start the druid services from the same session .

It’s should start with java 1.8

Now try the ingestion and let us know if you still face this issue .

Thanks ,

Vaibhav