Historical node server starting error - version 0.10.1

Hi
While starting the Druid historical in 0.10.1. I am getting below error:

INFO [groupBy_staypoint_v1.0_[2018-07-28T11:00:00.000Z/2018-07-28T12:00:00.000Z]] io.druid.segment.CompressedPools - Allocating new littleEndByteBuf[68]

2019-07-16T09:20:10,809 ERROR [processing-6] io.druid.query.groupby.epinephelinae.GroupByMergingQueryRunnerV2 - Exception with one of the sequences!

net.jpountz.lz4.LZ4Exception: Error decoding offset 78313 of input buffer

at net.jpountz.lz4.LZ4JNIFastDecompressor.decompress(LZ4JNIFastDecompressor.java:66) ~[lz4-1.3.0.jar:?]

at io.druid.segment.data.CompressedObjectStrategy$LZ4Decompressor.decompress(CompressedObjectStrategy.java:289) ~[druid-processing-0.10.1.jar:0.10.1]

at io.druid.segment.data.VSizeCompressedObjectStrategy.decompress(VSizeCompressedObjectStrategy.java:86) ~[druid-processing-0.10.1.jar:0.10.1]

at io.druid.segment.data.CompressedObjectStrategy.fromByteBuffer(CompressedObjectStrategy.java:338) ~[druid-processing-0.10.1.jar:0.10.1]

at io.druid.segment.data.CompressedObjectStrategy.fromByteBuffer(CompressedObjectStrategy.java:44) ~[druid-processing-0.10.1.jar:0.10.1]

Does this happen when you issue a query or on normal startup?