How to force segment fully load into memory for query?

I want to benchmark Druid’s performance and I set historical node 50GB(total 250GB).But it is slow in “group by” query, so I think not fully loading segments is the reason. I do not know the parameter to fully load segment into memory。

What do you mean you set historical node 50GB?

How large is your dataset? What are the system specs for your data/historical nodes?

Eric Graham

Solutions EngineerCell: +1-303-589-4581
egraham@imply.io