Is tranquility 0.82 compatible with druid 0.12?

I have a spark streaming task and using tranquility to connect with druid-0.10, and now we want to upgrade druid from 0.10 to 0.12, can I reuse the old code directly?
Our tranquility version is 0.82

It seems work fine.

在 2018年3月25日星期日 UTC+8上午11:18:52,shang…@bytedance.com写道: