Kafka indexing services task cannot stopped automatically

Hi all,

I met a ploblem about kafka indexing services task. i set taskduration to 3600s, but the kafka indexing services task run for 1 day until I stop it by myself.

whats wrong with overlord?Anybody who knows how to fix it?

Thans, Jenny

Hi
I think the granurality setting is set by 1 day.
Can you show me your tranquility specification???

Hi, josh

It’s kafka indexing service task!

在 2018年4月1日星期日 UTC+8上午11:39:13,josh lee写道:

Hi, josh

What’s the reason why you think the granurality setting is set by 1 day

在 2018年4月1日星期日 UTC+8上午11:39:13,josh lee写道: