Minimum version of Kafka Broker needed to run kafka-indexing-service for Druid 0.15.0 version

Hi,

What is the minimum version of Kafka broker supported for Druid 0.15.0? (I see that the kafka-indexing-service extension in Druid has the kafka-clients 2.1.0 version)

Regards,

Vinay Patil

Hi Vinay,
As per https://druid.apache.org/docs/latest/development/extensions-core/kafka-ingestion.html