Segments are not seen

Hi,

Is it necessary to upgrade all Druid components to newer Druid version. In order to fix ingestion tasks not starting, we upgraded Druid to 0.16.1 version in Overlord.

Is it necessary to upgrade other components ?

I am seeing that segments are not accessing through broker (queried through Turnilo), however, ingestion tasks are running.

Thanks,

Dhiman

Hi Dhiman,

Its is best and recommended to perform a complete upgrade than a partial upgrade.

Thanks and Regards,

Vaibhav