Tranquility Required started exception

Hi there,
I’m trying to consume a kafka topic (kafka 10.1) from Tranquility(0.9) I’m keep getting

ERROR c.m.tranquility.kafka.KafkaConsumer - Exception:

java.lang.IllegalStateException: Not started

at com.metamx.tranquility.tranquilizer.Tranquilizer.requireStarted(Tranquilizer.scala:268) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.tranquilizer.Tranquilizer.send(Tranquilizer.scala:164) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.kafka.writer.TranquilityEventWriter.send(TranquilityEventWriter.java:76) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.kafka.KafkaConsumer$2.run(KafkaConsumer.java:231) ~[tranquility-0.9.0.fat.jar:na]

at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [na:1.8.0_144]

at java.util.concurrent.FutureTask.run(FutureTask.java:266) [na:1.8.0_144]

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [na:1.8.0_144]

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [na:1.8.0_144]

at java.lang.Thread.run(Thread.java:748) [na:1.8.0_144]

2017-10-06 01:13:04,603 [KafkaConsumer-5] ERROR c.m.tranquility.kafka.KafkaConsumer - Exception:

java.lang.IllegalStateException: Not started

at com.metamx.tranquility.tranquilizer.Tranquilizer.requireStarted(Tranquilizer.scala:268) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.tranquilizer.Tranquilizer.send(Tranquilizer.scala:164) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.kafka.writer.TranquilityEventWriter.send(TranquilityEventWriter.java:76) ~[tranquility-0.9.0.fat.jar:na]

at com.metamx.tranquility.kafka.KafkaConsumer$2.run(KafkaConsumer.java:231) ~[tranquility-0.9.0.fat.jar:na]

at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [na:1.8.0_144]

at java.util.concurrent.FutureTask.run(FutureTask.java:266) [na:1.8.0_144]

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [na:1.8.0_144]

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [na:1.8.0_144]

at java.lang.Thread.run(Thread.java:748) [na:1.8.0_144]

any idea what could be the potential cause of this issue?