Unable to load .CSV file data from local to druid

I’ve followed the documentation as it is. But still not working…
Every other file formats are working fine except .csv. Why is that? I even checked the directory and file persimissions, everything is good.

I’m getting this message

Please suggest a solution.

Relates to Apache Druid <0.21.1>

Could you try providing an absolute path to the base directory part?

I tried providing an absolute path to the base directory part. Still not working. I wonder what could be the problem. I found out it’s not only csv, other file formats like json, etc are also not working.

That definitely sounds like the ingestion tasks that are being spawned are unable to access that folder, wherever it is. Check where the tasks are running – ie, which node – the Services tab is a good start – and then check if a JVM running on that machine can access that location OK. That could be, say, permissions for the user that the JVM runs under, or it could be because you’re specifying a mount point that isn’t available on that node.