Vulnerabilities in Tranquility library

Hi,

I understand that new development efforts and not being put in for Tranquility library. But is there any chance that current version(0.8.3) would be updated to address OWASP vulnerabilties that exists in library?

There is also an issue raised indicating high Severity vulnerabilities reported for tranquility here:
https://github.com/druid-io/tranquility/issues/301

Thanks,

Prathames

At this point, Tranquility updates are not being made. Have you considered Druid’s native support for Kafka instead?