What version of kafka is supported by druid/tranquility

Hello Folks,
I am trying to integrate kafka with druid via tranquility as per the docs.

When I am using tranquility to pull data it looks like data is not getting pulled in.

What I see is that tranquility uses kafka 0.8.2.2.jars and I am not sure if these are compatible with latest kafka 0.10.2.0 broker.

In production we are using 0.10.2.0 and would like know what versions of kafka are supported by druid/tranquility.

Also if we need it to support 0.10.2.0 how can we upgrade to 0.10.2.0 clients and supporting api’s.

I don’t think simply replacing the jars would help.

Please let us know if anything can be done here or any pointers to code that we need to modify.

Thanks
Sachin