Whats the supported Kafka version for Druid 0.8.2?

We are currently using Kafka 0.8.1 with Druid 0.8.1.

We are about to upgrade to Druid 0.8.2 and wondering if we can upgrade our kafka version to 0.8.2.2****safely or not?

It would be good to document the supported kafka version somewhere.

Someone who runs 0.8.2.2 in production can confirm, but the Kafka 0.8.x module is designed to work with all 0.8.x Kafka releases.